Back to overview
Maintenance
Huawei maintenance
Apr 17, 2026 at 10:00pm UTC
–
Apr 20, 2026 at 6:00am UTC
Affected services
API
Resolved
Apr 20, 2026 at 6:00am UTC
Maintenance ended
Affected services
Created
Apr 17, 2026 at 10:00pm UTC
Planned outage from Huawei, affecting all APIs towards them.
Expect all services for Huawei to be offline.
Affected services