Back to overview
Degraded

Partial disruption of service

Oct 20 at 09:30am CEST
Affected services
API
API (Sandbox)
Portal

Resolved
Oct 21 at 08:54am CEST

All services are fully operational again.

Created
Oct 20 at 09:30am CEST

Our cloud vendor AWS is facing unscheduled downtime, impacting several of our services. Partial disruption of certain services is expected. We're keeping a close watch on this and will provide an update as fast as possible, latest today.